Charge qui n’arrive jamais à 100 %

Accueil Forums Super Soco TC Max Dépannage Charge qui n’arrive jamais à 100 %

15 sujets de 1 à 15 (sur un total de 19)
  • Auteur
    Messages
  • #19434
    C-H
    Participant
    • Sujets : 4
    • Messages : 11
    @gsoxf

    Bonjour à tous,

    J’ai une super Socco TC MAX 2020 depuis 1 mois avec plus de 300 kms parcourus.

    J’ai une problématique de charge et cela depuis la première tentative de recharge.

    En quelques mots :

    • Je mets en charge ma moto, au bout de quelques heures le chargeur se met à clignoter rouge/vert (selon l’étiquette du bloc alimentation, cela signifie que la batterie n’est plus détectée).
    • Si je tente de tout débrancher, puis de rebrancher le chargeur, ce dernier va tenter de se connecter à la batterie pendant une minute (tentative de passer en voyant rouge) puis va recommencer à clignoter vert/rouge.

    Pour être très clair, je n’ai jamais vu passé mon chargeur en voyant vert depuis que je possède la moto !

    La moto charge jusqu’à un certains pourcentage (la plupart du temps, j’arrive à 83 %).

    Afin d’arriver à un pourcentage plus élevé, j’ai trouvé une « astuce » qui marche de temps à autre : je débranche totalement le chargeur puis je le laisse reposer pendant une heure puis je le rebranche. J’arrive alors à gagner quelques % de charge (92 % max) lors des 30 minutes où le voyant reste rouge. Au bout de ces 30 minutes ça se met évidemment à nouveau à clignoter.

     

    J’ai bien sûr contacter mon revendeur qui m’a informé que 4 TC Max 2020 avait eu le même problème. Selon lui, Super Socco lui aurait dit que l’indicateur de la moto est peut être faussé et que la batterie serait « réellement » à 100 % (ceci est une hypothèse qui pour moi n’est pas cohérente). La résolution du problème passerait par une mise à jour de la moto et du BMS de la batterie avec peut être une pièce à changer.

    Mon revendeur est en attente d’une batterie/chargeur de TC MAX 2020 pour faire des tests comparatifs avec ma batterie.

     

    Aujourd’hui j’ai remarqué un autre phénomène : si je débranche le chargeur (quand il est encore branché à la batterie et donc qu’il clignote) côté prise murale puis que je le rebranche, il reste figé sur le voyant vert (si je le branche à la batterie rien ne se passe), il est comme « freezé ».

    Il faut alors que je débranche le chargeur plus de 10 secondes (afin que la « mémoire » se vide) pour que le bloc alimentation se « defreeze » et puisse à nouveau être utilisé.

     

    Mon avis sur la question :

    • Vu que le pourcentage atteint par le chargeur est fluctuant, je pense qu’il est possible que ce soit une sonde (type « thermique » par exemple) qui mette en « erreur » le chargeur qui n’envoie plus de jus à la batterie ou un problème de BMS qui est effectivement défectueux.

     

    Merci à vous, si vous avez des informations complémentaires à ce sujet :).

    #19468
    Dap
    Participant
    • Sujets : 6
    • Messages : 56
    @dap35

    Bonjour

    Sur ma soco 2020, je n’arrive pas non plus à plus de 95%. Par contre, pas de soucis de charge (hormis la prise extérieur qui ne marche pas)

    Quelle autonomie est affichée ? La tension chargée me parait correcte 81.5V et autonomie 65km même si j’y crois pas trop.

    #19471
    C-H
    Participant
    • Sujets : 4
    • Messages : 11
    @gsoxf

    Hello,

    L’autonomie correspond au pourcentage indiqué dans le mode correspondant (si 90%, je crois que c’est 117 kms par exemple en mode 1).

    En revanche, @dap35 ton chargeur passe bien en voyant vert à la fin de la charge ?

     

    Merci pour ta réponse 🙂

    • Cette réponse a été modifiée le il y a 2 années et 5 mois par C-H.
    #19473
    Dap
    Participant
    • Sujets : 6
    • Messages : 56
    @dap35

    Salut

    Oui, le voyant passe vert à la fin. Autonomie 65 en mode 3. Je ne mets les autres mode que si je suis très très juste en batterie (je suis arrivé une fois à 0%). Je te confirme ça à la prochaine charge (je n’ai que 300km)

    #19489
    C-H
    Participant
    • Sujets : 4
    • Messages : 11
    @gsoxf

    Bonsoir,

     

    Merci pour ton retour @dap35 :). Donc tu n’arrive jamais à plus de 95 % ? Tu ne l’as donc jamais vu à 100 % ? Ton revendeur ta dit quelque chose à ce propos ?

     

    J’ai aussi remarqué une chauffe importante du bloc alimentation, est-ce que toi le chargeur est assez chaud (à la limite de ne plus pouvoir le tenir en main) ?

     

    En te remerciant,

    #19495
    Dap
    Participant
    • Sujets : 6
    • Messages : 56
    @dap35

    Bonjour

    Après recharge cette nuit, ce matin, j’étais à 99%. C’est la première fois. Le concessionnaire m’avait parlé d’un rodage de la batterie, qu’elle serait de mieux en mieux.

    J’ai fait 24km en n’allant pas à fond mais pas loin et j’ai fait 24km et il me reste 62% ce qui est bon signe pour le retour.

    Le chargeur est tiède mais pas brulant. Tu as probablement un PB sur ton chargeur.

    Dap

    #19497
    Dap
    Participant
    • Sujets : 6
    • Messages : 56
    @dap35

    Ce matin, charge à 100%. Autonomie annoncée en mode 3 : 70km.

    Hier j’ai fait 51km à bon rythme avec 77% de batterie. L’appli n’est pas fiable sur les km des tracks. Une erreur sur  la localisation GPS a m’a généré un allé retour inexistant de 4km

    #19547
    C-H
    Participant
    • Sujets : 4
    • Messages : 11
    @gsoxf

    Hello @dap35,

     

    Bonne nouvelle pour ma part, sans absolument rien faire… mon voyant passe désormais au vert ! Depuis une semaine, j’ai fait 5 cycles de charge, je termine les cycles en voyant vert fixe avec une charge finale entre 99 et 100 % !

    Déroulement de l’histoire : la semaine dernière j’ai tenté (au moins pour la dixième fois) de faire une seconde charge (c’est à dire que je laissais reposer le chargeur et la batterie pendant 24 heures quand le bloc alimentation se mettait à clignoter en première recharge), soudainement j’ai dépassé les 92 % en arrivant à 95 % de charge finale (mais toujours avec le voyant qui clignote).

    Le cycle de charge juste après aura été le bon : le bloc d’alimentation est passé au vert fixe en fin de charge et la moto affichait 99 % au compteur (et même 100 % sur la charge du lendemain)!

     

    Élément anecdotique dans l’histoire : l’application m’a déconnecté (comme s’il y avait eu une sorte de reset côté moto, car côté application je n’ai pas installé de mise à jour) j’ai dû m’identifier à nouveau pour avoir accès à la moto.

     

    J’ai fait un trajet dimanche dernier (je ne dépasse pas le fond du mode 2 car c’est là où j’ai trouvé l’autonomie optimale) : j’étais à 76 KMS avec 15 % de batterie restante à la fin du trajet. La balade était assez diversifiée : ville, voie rapide, départementale, village et même rue communale.

     

    Voilà pour le résumé, en vous souhaitant à tous un agréable dimanche.

    #21061
    christophe
    Participant
    • Sujets : 4
    • Messages : 5
    @sichroteph

    J’ai exactement le même soucis (Tc Max 2019) Je ne m’en était pas trop rendu compte car j’essaye de ne pas trop la charger mais quoi que je fasse je reste bloqué autours de 79%.

    Au début je pensais que c’était quelques cellules mal équilibrées. (certaines sont à 100% quand d’autres sont à 80%) alors j’ai vidé complétement la batterie mais ce n’est pas ça visiblement …
    Du coup je teste ta technique avec une prise intelligente qui me donne la consommation à distance pour ne pas rester toute la journée à coté du chargeur  😛

    Si je n’y arrive pas je la ramène au magasin, elle est toujours sous garantie.

    #21063
    christophe
    Participant
    • Sujets : 4
    • Messages : 5
    @sichroteph

    Bon j’ai beau essayer, rien à faire … J’ai contacté mon revendeur

    #21416
    olivier
    Participant
    • Sujets : 1
    • Messages : 8
    @odu63

    Bonjour,

     

    Meme pb de mon coté.

    Charge max 79%, et meme pire lors de la charge de cette nuit: 66% 🙁

    Les charges se terminent soit en vert fixe (rarement) soit en clignotement vert/rouge.

    Je vais laisser reposer 2h et je rechargerai.

    Petite question : Le revendeur a clermont-ferrand a fermé… c’est quoi le plan B ?

    #21417
    GrumpyRider
    Maître des clés
    • Sujets : 104
    • Messages : 2 324
    @grumpyrider

    Petite question : Le revendeur a clermont-ferrand a fermé… c’est quoi le plan B ?

    Normalement, n’importe lequel des revendeurs agréés Super Soco est sensé prendre en charge la garantie. Tu trouveras la liste des revendeurs sur le site de SSF.

    Administrateur.
    Ne réponds pas aux questions par message privé.
    Guides et tutoriels Super Soco - Pièces Super Soco à commander

    #21418
    olivier
    Participant
    • Sujets : 1
    • Messages : 8
    @odu63
    #21421
    Dap
    Participant
    • Sujets : 6
    • Messages : 56
    @dap35

    Petit retour.

    Je dépasse rarement les charges à 92% en retour de mon trajet boulot donc reste entre 15 et 25% de batterie. J’arrive à gratter quelques pourcent en débranchant puis rebranchant le chargeur. Dernièrement j’ai du faire une charge alors que j’avais encore 60% de batterie et je suis bien allé à 100%.

    Peut être que soit le chargeur, soit la batterie n’aime pas les charges trop longues et quand il dépasse les 90%, on ne peut plus recharger.

    Je vais tenter de faire sur programmateur la charge en 2 fois.

    #21455
    Michel
    Participant
    • Sujets : 0
    • Messages : 1
    @micmikado50

    Bonjour, j’ai le même problème avec le chargeur qui s’arrête à une charge à 93% en clignotant rouge/vert. Mon revendeur a contacté le SAV plusieurs fois depuis juin 2021 et il n’a pas obtenu de solution (un seul retour : manque de composants électronique)… remplacement, réparation ou autre. Comment pensez-vous faire bouger le SAV de la marque ? Merci pour vos retours. Micmikado50

15 sujets de 1 à 15 (sur un total de 19)
  • Vous devez être connecté pour répondre à ce sujet.