Erreur 94

Accueil Forums Super Soco TC Max Dépannage Erreur 94

Mots-clés : 

15 sujets de 1 à 15 (sur un total de 51)
  • Auteur
    Messages
  • #14314
    Alexandre
    Participant
    • Sujets : 4
    • Messages : 14
    @cristal

    Bonjour,

    Je viens vous faire par d’un souci rencontré sur ma TC max:

    Après avoir roulé sur une route mal entretenue, je me suis retrouvé avec un code 94. En roulant pas de soucis, mais presque à chaque démarrage, la machine semble hésiter quelques secondes puis enfin accepte de bouger normalement. En roulant le code disparaît. Ouvrir le coffre et enfoncer le câble suffisait. J’ai donc fini par positionner un tendeur plat pour maintenir bien enfoncer le câble dans la batterie. ( d’ailleurs ça me semble léger qu’il n’y ait pas de blocage mécanique de la connectique). J’ai rencontré ce code presque à chaque fois au même endroit. Par contre ce matin je rencontre le souci malgré le tendeur. D’ailleurs, le câble n’avait pas bougé du tout.

    J’ai remonté le souci à mon revendeur qui a immédiatement commandé un nouveau câble, normalement pour la semaine prochaine.

    Maintenant, vu l’absence de maintient mécanique de la prise, je suis surpris de ne pas rencontrer ici d’autre cas similaire ?

    • Ce sujet a été modifié le il y a 10 mois et 1 semaine par Alexandre.
    • Ce sujet a été modifié le il y a 10 mois et 1 semaine par GrumpyRider. Raison: titre plus explicite
    #14320
    GrumpyRider
    Maître des clés
    • Sujets : 99
    • Messages : 2 399
    @grumpyrider

    L’erreur 94 renvoie à un problème de communication avec la batterie, c’est bien cela.
    Décidément, ces prises mâles… Bon courage, tiens-nous au courant.

    Maintenant, vu l’absence de maintient mécanique de la prise, je suis surpris de ne pas rencontrer ici d’autre cas similaire ?

    Tu me sembles bien être le premier dans ce cas avec la TC MAX. La TC a connu d’autres problèmes avec sa prise mâle, mais c’était autre chose. Je ne pense pas, au premier abord, que ton souci soit dû à une absence de verrouillage mécanique (même si celui pourrait être utile), mais à une mauvaise connexion entre les pins du câble mâle et la batterie. Si c’est enfoncé, c’est enfoncé… On verra bien.

     

    Administrateur. J'aime pas les signatures.
    Ne réponds pas aux questions par message privé.
    Une question ? Consultez nos guides et tutoriels, la réponse s'y trouvera certainement.

    #14322
    Dan
    Participant
    • Sujets : 6
    • Messages : 247
    @tilky

    Salut à tous je voulais faire part avec vous d un souci que j ai eu, avec la TC Max, j attendais d être persuadé d avoir la solution, avant de vous en faire part.

    Du jour au lendemain alors que j avais déjà parcouru plus de 200km au compteur, j avais une perte d Accélération, comme un trou dans l accélérateur.
    Ce qui est extrêmement dangereux, déjà que les voitures nous collent quand on est à 90, mais avec ce Souci la, je n étais pas très rassuré, surtout que ça arrivait fréquemment.
    Puis sur le compteur erreur 94 s’affichait de temps en temps jusqu’à être permanente. Par contre cette erreur 94 n’empêchait à rien de rouler.

    Je prends donc des photos et vidéos de mon erreur, et envoie le tout à mon revendeur. Suite à ça on se voit le jour même, ou il me prête une batterie neuve. Vu que c est une erreur qui ne connaissait pas, il voulait déjà être sur que ça venait pas de la batterie.
    Au bout de 3 jours d utilisation, même souci, perte d Accélération, et erreur 94.
    Alors que ma batterie que je lui avait laissé faisait aussi la même erreur sur sa TC max de prêt.
    C était donc quelques chose sur ma moto qui endommagait la batterie.
    Après réflexion et plusieurs essais on a compris que mon souci venait probablement d un défaut sur mon câble orange.
    Et vu que j’avais la mauvaise habitude de brancher mon chargeur en direct sur la batterie, c est à dire par le haut, j ai du écarter à force de débrancher et rebrancher un des connecteurs femelle qui permettent la liaison des données entre la batterie et le contrôleur.
    Du coup on a mis de la graisse de contact, et je charge que par le côté.
    Et depuis je suis à 1300 km et je n ai plus aucun souci.

    Screenshot_2019-07-26-11-20-55-444_com.miui.videoplayer

    • Cette réponse a été modifiée le il y a 10 mois et 1 semaine par Dan.
    • Cette réponse a été modifiée le il y a 10 mois et 1 semaine par GrumpyRider.
    • Cette réponse a été modifiée le il y a 10 mois et 1 semaine par GrumpyRider.
    #14334
    David
    Participant
    • Sujets : 8
    • Messages : 275
    @maya

    Salut Dan

    Par contre il y a un truc que tu ne précise pas

    Tu as remplacé une 2ème fois ta batterie ?

    Les batteries utilisées avec ton câble détérioré, sont vraiment mortes ?

    #14335
    Dan
    Participant
    • Sujets : 6
    • Messages : 247
    @tilky

    Non pas du tout, j ai récupéré ma batterie,on a  juste mis de la graisse de contact, et je ne débranche plus le câble orange. ?

    #14336
    David
    Participant
    • Sujets : 8
    • Messages : 275
    @maya

    Bon c’est une très bonne nouvelle, car du coup le problème c’est rien du tout

    Par contre ce qui me gêne le plus, c’est qu’une erreur référencée (erreur 94) par le constructeur n’est pas connue par un concessionnaire officiel

    #14339
    Dan
    Participant
    • Sujets : 6
    • Messages : 247
    @tilky

    Si l erreur est connu puisqu il est indiqué dans le manuel. ?

    Mais l erreur 94, il ne ‘avait encore jamais vu sur une TC max.

    Si tu lis le manuel il est juste indiqué que c est erreur de communication avec la batterie.

    Ce qui peut du coup être vaste… La batterie elle même, le câble, le bms…

     

    #14343
    Dam’s
    Participant
    • Sujets : 13
    • Messages : 613
    @dams

    @Dan, pourquoi te brancher directement sur la batterie au lieu de te brancher sur le connecteur extérieur ?

    Cool, une TC noire dans le garage !

    #14344
    Dan
    Participant
    • Sujets : 6
    • Messages : 247
    @tilky

    @dams je me demande bien.

    Mais j avais cru entendre et lire je ne sais où, que le charger directement sur la batterie était mieux. ?

    #14899
    zmo
    Participant
    • Sujets : 3
    • Messages : 102
    @guyzmo

    Après avoir récupéré ma TC Max de la concession pour la révision des 500, j’ai fait un aller retour au boulot (~20km), et j’ai eu un trou dans l’accélération et une erreur 94.

    12F4B53A-C0F0-41A3-9115-D6C944523D07

    Je range la moto au garage, et vendredi matin, rebelotte, cette fois-ci plus insistant au démarrage. Je regarde le manuel, voit que c’est une erreur de comm avec le BMS. Donc j’ouvre le coffre et pousse bien le connecteur de la batterie, l’erreur disparaît immédiatement.

    J’ai à nouveau eu l’erreur à quelques reprises depuis, et une lu deux fois un léger trou dans l’accélération. Tout ça en ~40km depuis la révision de 500km.

    À noter que je charge exclusivement la moto en retirant la batterie, mais que vue comment c’est conçu et même en faisant attention, le câble orange ne peut pas avoir une longue durée de vie.

    Mais j’ai pas de prise au garage, et en faire installer une c’est près de €1000 hors abonnement ?‍♂️ Donc tous les deux jours c’est démontage et je dois porter la batterie à mon appart. Au boulot nous avons des prises de recharges de véhicules, mais elles sont en extérieur et je vois pas laisser le chargeur sous les intempéries.

    • Cette réponse a été modifiée le il y a 10 mois par zmo.
    • Cette réponse a été modifiée le il y a 10 mois par zmo.
    • Cette réponse a été modifiée le il y a 9 mois et 3 semaines par GrumpyRider.
    #14918
    Alexandre
    Participant
    • Sujets : 4
    • Messages : 14
    @cristal

    Pour ma part, tendeur plat pour maintenir le câble à la batterie, et graisse de contact. Plus de pbl.

    mon revendeur doit revenir vers moi lorsque ils auront le câble orange pour le changer.

    #15220
    zmo
    Participant
    • Sujets : 3
    • Messages : 102
    @guyzmo

    J’ai fait ~40-50km dont 20 d’autoroute urbaine aujourd’hui dont 12km sous la pluie ?), et sur les 3/4 aucun problème, puis ce soir en rentrant chez moi, 94 à n’en plus finir… Le connecteur me semble pas fautif, j’ai plutôt peur d’un faux contact dans le câble orange.

    Je sens que ce cable va être une galère ?, surtout que j’ai pas de solution de charge en direct sur la moto à court ni moyen terme…

    #16105
    Lorry
    Participant
    • Sujets : 1
    • Messages : 19
    @lorry

    Bonjour j’ai le même problème erreur 94 au début en roulant au bout d’un moment ca s’enlève, et des trous dans l’accélération, je vais commander de la graisse de contact on verra, quelqu’un aurait une photo avec leur tendeur ? une graisse à conseiller ?

    Merci cordialement

    #16129
    Alexandre
    Participant
    • Sujets : 4
    • Messages : 14
    @cristal

    Salut, je fais une photo dans l après midi!

    voila déjà la graisse utilisée:

    Nigrin 72265 https://www.amazon.fr/dp/B002WC7MVO/ref=cm_sw_r_cp_apip_kTsYstTNFLEOI

     

    • Cette réponse a été modifiée le il y a 9 mois et 3 semaines par Alexandre.
    #16153
    Alexandre
    Participant
    • Sujets : 4
    • Messages : 14
    @cristal

    A84F297F-0C3F-42B7-ADE1-D2C0F79B0DDF

15 sujets de 1 à 15 (sur un total de 51)
  • Vous devez être connecté pour répondre à ce sujet.