Le klaxon de la mort

Accueil Forums Super Soco TC Max Dépannage Le klaxon de la mort

Mots-clés : 

Ce sujet a 59 réponses, 12 participants et a été mis à jour par  Mathieu, il y a 2 semaines et 1 jour.

15 sujets de 16 à 30 (sur un total de 60)
  • Auteur
    Messages
  • #17894

    Paul
    Participant
    • Sujets : 1
    • Messages : 21
    @paul2018

    Pour le klaxon, je ne vais pas vérifier ce soir sinon mes voisins vont me faire les gros yeux 😉

    Non, je ne touche pas à mon bouton qui par défaut ne fait pas le contact : circuit ouvert (bien en parallèle du contact béquille), cette solution n’est là que pour un éventuel besoin de dépannage : elle permet de fermer le contact manuellement au cas ou le contact fermé normalement lorsque la béquille est relevée ne fonctionnerait plus comme la mésaventure qui m’est arrivée … j’éviterais les galères du dépanneur, des 1000 coups de fils à l’assurance, la perte d’une demie-journée de travail, des aller-retours chez mon revendeur (45mn aller, 45mn retour) …

    En effet, coupure de moteur en pleine circulation, c’est compliqué mais qu’il n’y ait pas de récupération d’énergie à la décélération est une bénédiction dans ce cas, car avec l’inertie, on continue à avancer et dans mon cas, ça m’a permis de regagner le côté. Comme tu le dis, la solution la plus fiable est de faire un shunte tout simple mais on perd le bénéfice du coupe circuit béquille qui me semble une sécurité interessante …

    Ta solution d’inverser le contact : ouvert mode « Ready » et fermé « Parking » est excellente mais elle sort de mon domaine de compétence, je ne vais pas aller reprogrammer le contrôleur …

    conclusion je laisse une chance à ce nouveau contacteur de béquille la prochaine fois qu’il me lâche, je shunte !

    #17895

    Albundy
    Modérateur
    • Sujets : 27
    • Messages : 1 614
    @albundy

    Merci pour le retour.

    Ta solution d’inverser le contact : ouvert mode « Ready » et fermé « Parking » est excellente mais elle sort de mon domaine de compétence, je ne vais pas aller reprogrammer le contrôleur …

    A ce stade, seul super soco est a même de proposer cette solution via maj firmware + remplacement contact.

    Un jour, j'ai marqué 4 touchdown en un seul match.
    Albundy - modérateur de Mysupersoco.fr

    #17896

    Paul
    Participant
    • Sujets : 1
    • Messages : 21
    @paul2018

    @albundy, le klaxon fonctionne TC Max sur béquille et contact mis.

    #17897

    Paul
    Participant
    • Sujets : 1
    • Messages : 21
    @paul2018

    Rebelotte !!!

    Ce matin, malgré la pluie, je décide d’aller tester le nouveau contacteur de béquille. Au cas où, je prend l’ancien connecteur, je le shunte, gaine thermo et hop dans la moto avec quelques outils : une clé allen, un tournevis plat, un cruciforme. Je pars autour de chez moi et dès que possible je klaxonne j’arrive sur une voie rapide, le compteur passe à 500km  tout rond (j’ai parcouru 8km) et pof, plus rien … j’étais sur la voie de droite, pas de souci, j’arrivais à une sortie, donc je pousse, me mets en sécurité.

    Curieux, pas de voyant parking, ready est allumé …, je manoeuvre la béquille ça reste sur ready, pas de parking …toujours  rien quand je mets les gaz … j’appuie sur mon bouton magique, rien de mieux; disjoncteur, débrancher la batterie … rien … là loi des série ?, le bug des 500km ?

    Dépité, j’appelle la cavalerie pour qu’ils viennent me chercher (=les enfants … un peu énervés …).

    En attendant (il faut le temps de virer les 2 rangées de sièges du traffic …) je décide de démonter grâce à mes outils et j’échange le connecteur avec celui shunté ce matin. Et ça repars !!!! (j’appelle les enfants, c’est plus la peine de venir, soulés …)

    Reparti pour un test, je parcours 18km, voie rapide, route, klaxon à donf (les gens devaient me prendre pour un fou …) Pas de souci, retour à la maison. je remets l’autre connecteur : ça reste sur Ready quelque soit la position de la béquille, par contre, mon bouton magique re-fonctionne et permet d’accélérer … je n’y comprends rien.

    Est-ce encore une coïncidence le coup du klaxon ? il y a un truc avec le fil jaune, le troisième dans le connecteur du contacteur de béquille … Je pense qu’il y a un vice caché … Si ça vous dit, vous pouvez tenter l’aventure 😉

    • Cette réponse a été modifiée le il y a 4 semaines et 1 jour par  Paul.
    #17901

    Mathieu
    Participant
    • Sujets : 2
    • Messages : 13
    @drmathou

    @Paul : Super SOCO m’avait affirmé que le problème ne pouvait pas arriver en roulant (preuve par mail)… à peu de choses près je pense que tu peux porter plainte pour mise en danger de la vie d’autrui. C’est une faille de sécurité aberrante.
    D’après mon revendeur il faudrait garder les gaz ouverts pour klaxonner.
    Après 3 semaines il n’a toujours pas reçu les pièces pour régler le problème… J’évite toujours de klaxonner. Dans Paris c’est super rassurant quand on ne fait pas de bruit en roulant.

    #17902

    Paul
    Participant
    • Sujets : 1
    • Messages : 21
    @paul2018

    @Mathieu, je ne suis pas trop procédurier, j’ai prévenu SOCO France et mon revendeur, j’attends leur retour mais il est claire qu’il y a un souci de sécurité et qu’il faut les alerter pour qu’ils apportent une solution pérenne. D’après mes tests d’hier, en ayant viré ce contacteur et l’avoir shunté, je n’ai pas reproduit le souci (à priori normal puisque plus de contacteur et qu’il semblait que c’était lui le fautif …)

    Pour les experts, voici une photo du coupe circuit de béquille (magnétique) démonté qui semble se faire déglinguer par le klaxon … Est-ce possible ? onde sonore, onde électromagnétique ?
    Quand il marchait encore, en position « Ready » l’aimant est en regard du détecteur (là ou sort le fil) et on a une résistance (ohm) infinie entre les fils noir et blanc = circuit fermé ==> j’ai shunté en reliant les fils noir et blanc. J’aurais du faire plus de tests à ce moment là pour déterminer exactement la fonction de chaque fil mais comme le dit @albundi s’il y a 3 fils c’est sans doute qu’on peut inverser ce fonctionnement (commun, normalement ouvert, normalement fermé)

    Coupe_circuit_bequille

     

    #17907

    Albundy
    Modérateur
    • Sujets : 27
    • Messages : 1 614
    @albundy

    @albundy, le klaxon fonctionne TC Max sur béquille et contact mis.

    Ok je voulais confirmer si il existait un lien entre le klaxon et le contact de béquille du style raccordement en série des 2 éléments. Visiblement, ce n’est pas le cas.

    Ce type de contact magnétique est assez simple dans son fonctionnement. lorsque l’aimant est en face du contact, le contact se ferme ou s’ouvre en fonction du fil utilisé. Ce type de contact est très répandu dans le domaine des systèmes d’alarme anti-intrusion (contact de porte ou de fenêtre avec le contact sur le chambranle et l’aimant sur l’ouvrant). Le problème sur ce type de contact c’est lorsqu’il y a un déréglage entre le contact et l’aimant (l’un ne tombe plus en face de l’autre, le contact ne s’active plus).

    Vu les tests réalisés par @paul2018 (shunt par interrupteur, absence de bascule READY/PARKING) sans que cela ne résolve le problème, j’ai l’impression que le problème se situe ailleurs.

    @paul2018, peux tu me confirmer les points suivants :

    L’activation du klaxon éteint la moto systématiquement ou de manière aléatoire?

    sur le contact d’origine, les 3 fils étaient-il branchés ou seulement 2?

     

    Un jour, j'ai marqué 4 touchdown en un seul match.
    Albundy - modérateur de Mysupersoco.fr

    #17909

    Paul
    Participant
    • Sujets : 1
    • Messages : 21
    @paul2018

    Il n’y a pas l’air d’avoir de lien physique entre le contacteur de béquille et le klaxon mais ils passent tous les deux par le contrôleur … à  priori …

    Non l’activation du klaxon n’éteint pas la moto systématiquement, lors de mon deuxième essai j’ai réussi à faire 8km pendant lesquels j’ai klaxonné dès que possible. Mais il semble qu’à un moment ça rende le contact béquille inopérant …

    Les 3 fils sont bien branchés à l’origine ils partent sans doute vers le contrôleur.

    #17911

    Albundy
    Modérateur
    • Sujets : 27
    • Messages : 1 614
    @albundy

    Ok, le contact béquille passe bien par le contrôleur pour commander l’arrêt moteur. Il est raccordé sur 3 fils de la manière suivante :

    • Un + 5v ou 12v en entrée.
    • Un + 5v ou 12v en sortie vers voyant parking du compteur (arret moteur)
    • Un + 5v ou 12v en deuxième sortie vers le contrôleur et vers le voyant ready du compteur (marche moteur).

    Le klaxon n’est pas sensé être en lien avec le contrôleur. C’est un circuit indépendant alimenté par l’abaisseur de tension 83v/12v au même titre que l’éclairage, les clignotants ….

    Le fait que le problème soit aléatoire me fait penser a un soucis d’isolement non franc (court circuit) comme si le klaxon envoyait une commande arrêt moteur de manière intempestive.

    Autre piste, @godal1dit avoir résolu son problème avec une maj firmware du contrôleur. @godal1, peux tu nous confirmer que le problème est bien résolu chez toi?

    Un jour, j'ai marqué 4 touchdown en un seul match.
    Albundy - modérateur de Mysupersoco.fr

    #17912

    Albundy
    Modérateur
    • Sujets : 27
    • Messages : 1 614
    @albundy

    Autres pistes, en épluchant les docs des contrôleurs Lingbo (fabriquant des contrôleurs Super Soco) l’entrée contrôleur permettant la coupure moteur par la béquille et les freins fonctionne en 12v comme le Klaxon. Ils possèdent donc la même alimentation.

    Screenshot_20191112-222715

    Autre point, LBMC Gui qui est le logiciel permettant le paramétrage des contrôleurs Lingbo non verrouillés possède un fonction de blocage moteur j’imagine en cas de défaillance

    sp0gjv1193emp014b9e3t59gxdz335um__01

    En cas de court circuit, il est possible que cette fonction s’active.

    Un jour, j'ai marqué 4 touchdown en un seul match.
    Albundy - modérateur de Mysupersoco.fr

    #17915

    Jacques
    Participant
    • Sujets : 1
    • Messages : 5
    @greenmoves

    Waouh! Merci pour ces infos.

    En tant que revendeur, nous ne disposons pas non plus des schémas électriques des Super Soco… et apparemment (voir ma présentation sur ce forum) on n’est pas prêt de les avoir…

    Pour dépanner un client avec capteur de béquille défectueux, j’ai démonté celui de ma TcMax démo qui, jusque-là fonctionnait parfaitement. Simplement en défaisant le connecteur et en le rebranchant sur cette même démo, le capteur ne fonctionnait plus… J’ai attendu de recevoir de nouveaux capteurs et les deux TC ont refonctionné. Après une semaine, le client est de nouveau en rade… je n’ai pas encore récupéré sa moto.

    A l’analyse de cette expérience, je me dit qu’il doit y avoir une gestion électronique foireuse de la position du capteur mais que la faute ne provient pas du capteur en tant que tel… Les 3 câbles du capteur remontent-ils directement au contrôleur?

    Merci

    Jacques

    #17920

    Paul
    Participant
    • Sujets : 1
    • Messages : 21
    @paul2018

    Merci @AlBundi pour toutes ces infos ! Concernant la piste du contrôleur, je peux juste dire que la première panne a été résolue en changeant le contacteur de béquille (et pas le contrôleur) et qu’à la seconde, en shuntant ce capteur, j’ai résolu le souci j’ai donc du mal à imaginer que le souci vienne du contrôleur. Dans les 2 cas, le capteur de béquille est maintenant inopérant. Par contre que ce soit le contrôleur qui soit à l’origine de la destruction du contacteur magnétique, c’est une possibilité…

    Mon email à l’importateur est pour l’instant resté sans réponse, mon revendeur m’a dit être désolé de la situation et espère trouver rapidement une solution, il serait bien que la marque réagisse officiellement sur ce problème et pourquoi pas organise un rappel, se comporte en professionnelle en somme ! (I have a dream …)

    #17922

    Jacques
    Participant
    • Sujets : 1
    • Messages : 5
    @greenmoves

    Bonjour,

    mon client vient de pousser sa TcMax sur plus de 3 km pour venir nous l’apporter, car il ne voulait pas qu’on le dépanne sur place! Deux fois en deux semaines… c’est sportif de rouler en TcMax…

    Le capteur de béquille a une nouvelle fois claqué. Cette fois suite à un freinage d’urgence et un coup de klaxon…

    Je pense donc qu’il s’agit d’un problème de tension: je suppose que la tension au borne du capteur doit dans certains cas dépasser la valeur admissible de 5V et le capteur « claque » et reste alors en l’état à savoir ouvert ou fermé… avec des conséquences diverses… mais toute rendant le déplacement impossible.

    A sa demande et ses risques et périls, j’ai donc shunté  le capteur.

    Pour shunter proprement et pouvoir y revenir par la suite, j’ai simplement coupé le fil allant au capteur à 3 cm de la fiche de connexion. J’ai alors torsadé proprement le fil noir et le blanc. Le jaune est laissé libre. Protéger le tout avec de la gaine isolante et le tout fixé convenablement. C’était au choix du client qui sait maintenant le risque encouru: la béquille peut être sortie sans arrêt de la moto…

    En attendant, je l’espère vievement, un recall de toutes les Super Soco équipée de ce capteur défectueux ou rendant ce capteur défectueux via une autre pièce qui dysfonctionne (comme le contrôleur ou…)…

    bonne soirée.

    jacques

    PS: rassurez vous c’était juste la première couche de toile isolante… d’autres ont suivi ;o)

    IMG_20191113_182246

    #17924

    Paul
    Participant
    • Sujets : 1
    • Messages : 21
    @paul2018

    Merci @Jaques, j’ai fait exactement cela pour shunter le coupe circuit sur ma TC MAX et plus de souci depuis 🙂

    La surtension est une bonne piste, il faudrait faire des tests de mesure de tension au niveau de ce connecteur quand on active le klaxon (c’est les voisins qui vont être content …) Vu le nombre de cas qu’on recense sur ce forum je pense qu’il y a un réel problème et qu’on n’est plus sur de la conjecture : il y a un souci entre ce coupe circuit de béquille et le klaxon …

    #17930

    Mathieu
    Participant
    • Sujets : 2
    • Messages : 13
    @drmathou

    Suite au premier message de Paul j’ai re renvoyé un mail à Super SOCO car initialement ils m’avaient garanti que le problème ne pouvait pas survenir en roulant. De plus ils ont aussi dit à mon revendeur que probablement l’ensemble des TC Max étaient concernées.
    Je leur ai donc demandé de manière peu sympathique de la communication, de l’action et de la transparence envers leurs utilisateurs car un mort suite à un problème de coupe circuit insu d’un problème connu de leur part c’est aussi la mort de Super SOCO. Voici leur réponse :

    Bonjour,

    Merci pour votre retour, avoir un retour consommateur est toujours valorisé et considérable.

    Pour informations, le parc français est à plus de 200 TC MAX roulantes ( donc nous sommes toujours aux environs des 3%).
    Nous collectons toujours les différents problèmes, dès que nous avons suffisamment d’informations nous communiquerons.

    Merci à vous,

    Ils soutiennent toujours que c’est 3% des motos (je suis biologiste et les statistiques on leur fait clairement dire ce qu’on veut. En gros y’a que 3% des gens ayant eu le problème qui leur ont fait un retour).

    Qu’un de leur utilisateur devienne piéton sur l’autoroute c’est finalement pas très grave. (Désolé Paul ta mort imminente pour Super SOCO n’est pas une information importante afin de communiquer)

    Et la fin du message me fait clairement penser qu’ils vont essayer d’enterrer le problème en se concentrant sur la sortie de leur nouvelle TC Max où ils ont du régler le problème.

    Il faudra peut être faire une action commune pour les faire bouger

15 sujets de 16 à 30 (sur un total de 60)

Vous devez être connecté pour répondre à ce sujet.